Blending layers

Jump to Mobile or Windows 10


For layer blending, use blend modes to determine how layers are combined. 

NOTE: Blend Modes are located in slightly different places, depending on the version you're using.

Create complex multi-layered textures. Choose from an assortment of modes. Apply them and experiment without the fear of permanently altering your composition. When layers are combined, the results can vary. Change the order and experiment with the settings to achieve the result you want.

For the below examples of blend modes, the top layer is the gold filled layer. The layer below is the girl. The image you will see is the result of the blend.

In the example of Normal, the result would be a gold filled layer.

Blend Modes - Normal Blend Modes - Original

Normal

Example of Normal blend mode in Sketchbook

Removes any color correction applied to the layer. The layer appears exactly as it was created.

Darken

Example of Darken in Sketchbook

Takes two layers (the blended layer and the base), compares their pixels, and displays the darker of the two.

Multiply

Example of Multiply in Sketchbook

Produces an overall darkening effect to the layer appearance. Each pixel on the layer is darkened by a value equal to or greater than the value of pixels on other layers occupying the same location in the layer stack. It produces a similar effect to combining one or more photographic transparencies together and looking through them.

NOTE: If the top selected layer uses tints (colors mixed with white), more of the colors from the layer will show through. If it uses shades (colors mixed with black), most of the colors from the layer below are obscured.

Color Burn

Example of Color Burn in Sketchbook

Enhances the contrast by applying the colors of the blended layer and base. The intensity of the tones in the blended layer determines the degree of color change:

  • darker colors create a more intense effect.
  • white areas remain the same.

Linear Burn

Example of Linear Burn in Sketchbook

Enhances the contrast by applying the colors of the blended layer and base. The intensity of the tones in the blended layer determines the degree of color change:

  • darker colors create a more intense effect.
  • white areas remain the same.

Lighten

Example of Lighten in Sketchbook

The opposite of Darken. Takes two layers (the blended layer and the base), compares their pixels, and displays the lighter of the two.

Screen

Example of Screen in Sketchbook

Produces an overall lightening effect, by providing a softer lightening effect than Add. Each pixel on the layer is brightened by a value equal to or lesser than the value of pixels on other layers occupying the same location in the layer stack. This effect is opposite to Multiply.

NOTE: If the top layer uses tints (colors mixed with white), most of the colors from the layer below will be obscured. If it uses shades (colors mixed with black), more colors from the layer below to show through.

Color Dodge

Example of Color Dodge in Sketchbook

The opposite of Burn – though results aren’t always opposite. Increases contrast by lightening light areas without having any effect on darker ones.

Linear Dodge (Add)

Example of Linear Dodge in Sketchbook

Lightens the overall composition, similar to Screen, but more dramatically. Each pixel is brightened by a value equal to or lesser than the value of pixels on other layers occupying the same location in the layer stack. This is applied as a linear calculation.

NOTE: If the top selected layer uses tints (colors mixed with white), most of the colors from the layer below will be obscured. If it uses shades (colors mixed with black), more of the colors from the layer below to show through.

Glow

Example of Glow in Sketchbook

Defines the brightness of a glow, like the effect of a star in the night sky. The higher the setting, the brighter the glow.

Soft Glow

Example of Soft Glow in Sketchbook

Softens or blurs the color and intensity of Glow, like the light emanating from a translucent object.

Overlay

Example of Overlay in Sketchbook

A mix of Multiply and Screen. Takes dark values and multiplies them and screening light values from the base layer. Brightness is unchanged, so it tends to look harsher than Soft Light.

Soft Light

Example of Soft Light in Sketchbook

A mix of Darken and Lighten. Takes dark values and multiplies them and screening light values from the base layer; however, in this case, the effect is softer and more subtle than Overlay.

Hard Light

Example of Hard Light in Sketchbook

Similar to Overlay, just more dramatic. Determines the pixel color based on grayscale. More than 50% gray, base layer pixels are screened. Less than 50% gray, they are multiplied.

Hue

Example of Hue in Sketchbook

Takes the hue of the blended layer, changing that of the base layer, without affecting the brightness or saturation levels.

Saturation

Example of Saturation in Sketchbook

Takes the saturation of the blended layer, changing that of the base layer, without affecting the brightness or hue levels.

Color

Example of Color in Sketchbook

Takes the hue of the blended layer, changing the color of the base layer, without affecting the luminosity.

Luminosity

Example of Luminosity in Sketchbook

The opposite of Color, it blends the lightness, while ignoring the color information.

How to change your image to black and white

If you are looking for a way to change your images to black and white, use the Hue blend mode to achieve this. You will need to make a copy of the file and merge the layers.

Layer blending in Sketchbook Pro for desktop

In the Layer Editor, with a layer selected, tap the arrows (below the Layer Editor toolbar) to cycle through and select a layer blending method.

Layer blend mode menu highlighted in Sketchbook

Blend modes are also available in the form of Shading brushes.

Changing your image to black and white

  1. In the Layer Editor, add a layer to the top of the layer stack.
  2. In the toolbar, select Flood Fill, select Solid fill icon (Solid Fill), and fill the layer with black.
  3. Below the Layer Editor toolbar, tap the drop-down menu arrow and select Hue from the list.

Layer blending in Sketchbook for mobile devices

To add a blend mode, do the following:

  1. In the Layer Editor, tap the layer the blend mode will be applied to.
  2. Tap the layer to access the Layer Menu.
  3. Tap the Blending section for a list of blend modes.
  4. Select a blend mode from the list and see the effect instantly.

Accessing blending in the Layer Menu in Sketchbook for mobile

Changing your image to black and white on Mobile

The version of Sketchbook you are running and device determine the location of the tools.

For tablet users

  1. In the Layer Editor, add a layer to the top of the layer stack.
  2. In the toolbar, select Fill icon Flood Fill.
  3. Select Solid Fill (Solid Fill) and fill the layer with black.
  4. Double-tap the new filled layer to open the Layer Menu.
  5. Tap Blending and select Hue from the list.

For handheld device users

  1. In the Layer Editor, add a layer to the top of the layer stack.
  2. In the toolbar, select Tools icon Tools > Fill icon Flood Fill.
  3. Select Solid Fill (Solid Fill) and fill the layer with black.
  4. Double-tap the new filled layer to open the Layer Menu.
  5. Tap Blending and select Hue from the list.

Layer blending in Sketchbook for Windows 10

Blending layers in Sketchbook with Blend Modes - MenuLayer Blend Mode menu in Sketchbook

To add a blend mode, do the following:

  1. In the Layer Editor, tap the layer the blend mode will be applied to.
  2. Then, tap the Layer Blend Mode menu, select a blend mode, and see the effect instantly.

Changing your image to black and white on Windows 10

  1. In the Layer Editor, add a layer to the top of the layer stack.
  2. In the toolbar, select Flood Fill, select Solid fill icon (Solid Fill), and fill the layer with black.
  3. Below the Layer Editor toolbar, tap the drop-down menu arrow and select Hue from the list.