Sending, printing, and presenting

Jump to Mobile or Windows 10


Print images or email them. Present sketches to colleagues, clients, or friends. If you're a Mac user with two monitors, see Secondary monitor setup for Mac users.

Sending, printing, and presenting in Sketchbook Pro for desktop

Once you've created an image, you might want to send it to a client, print it for sale, or present it in a meeting. Here are instructions to help you do that:

Emailing a sketch

Not available in the Mac version.

Email a sketch to someone by selecting File > Send Mail, a file format, then Send Mail.

If you want to know the size of the image, use Calculate File Sizes.

Send Email dialogue

Troubleshooting

If you get a message that you cannot email the image, check that:

  • You have an email account set up on your computer: To select a default email application on Windows 7 or 8:

    • Go to the Internet Properties control panel (Start > Control Panel > Network and Internet > Internet Options).
    • Click the Programs tab.
    • Pick the default email application from the E-mail drop-down list.
  • You have selected a default email application and your email program is open. Some email programs (for example, Microsoft Outlook) must be open before using this feature.

  • You have selected a default email application and you can launch your default email program from outside of Sketchbook Pro. Try the following:

    • From the Windows Start menu, choose Run.
    • Type the “mailto:” command.
    • Click OK.

If a new empty message window does not appear, then there is a problem with the configuration of your email application and/or account.

Printing and presenting images

Make printouts of your sketches by selecting File > Print. See Setting the maximum canvas size for printing‍ for information on setting canvas size and dpi for print.

Flipping through your sketches

Not available for the Mac version.

View the images in a folder.

  • To move to the next image in the current folder, tap Files icon, then flick toward Next icon. Images are displayed in increasing order by file name.

For example, HOUSE1, HOUSE2, HOUSE3.

  • To move to the previous image in the current folder, tap Files icon, then flick toward Previous icon. Images are displayed in decreasing order by file name.

For example, HOUSE3, HOUSE2, HOUSE1.

NOTE: If you mark up the images, a prompt to save your changes when you go to the previous or next image appears. To preserve the original image, save the marked-up image under a different file name.

Presenting images

Not available for the Mac version.

Organize and determine their order, then hide the interface to make the images the focal point.

  • Put your images in order for presentation – Create a folder containing the images you want to include in the presentation. Rename the images in the folder in alphabetical or numerical order you want to present them.
  • Presenting images – Browse to the folder containing the images you want to present. Open the first file in the folder.
  • To show the next image, tap Files icon, then flick toward Next icon.
  • To go backwards, tap Files icon, then flick toward Previous icon.

  • Hiding the interface for a bigger viewing area – Remove the interface, so viewers focus on your images, not the interface.

  • To view a full-size display with no title bar or tools, tap Interface Controls icon, then flick Hide UI.

  • To move back and forth between images, use the Page Up and Page Down keys.

  • To view all the tools again, tap Interface Controls icon, then flick Lagoon only.

Hiding or showing scroll bars

Select Edit > Preferences > Canvas tab. Turn off Enable canvas scroll bars.

NOTE: You can still use the Zoom and Move tool to view those parts of the image that are off the screen.

Changing the behavior of Page Up and Page Down

Some machines use the Page Up and Page Down keys differently for browsing to previous or next files. Tap the General tab, in the Page Up section, tap one of the following setting to set up the program behavior that works best for your system.

  • Open next image
  • Open previous image

Sending, printing, and presenting in Sketchbook on mobile devices

Not available for Windows 10 version.

In the Gallery, there are tools for presenting a slideshow, sharing content with others, and printing.

Emailing a sketch on Mobile

  1. Tap Info Settings icon in the mobile version of Sketchbook.
  2. Tap Gallery icon in the mobile version of Sketchbook (the Gallery icon).
  3. Tap Export icon.
  4. Select Share, then an email option to send your sketch to someone.

Printing a sketch

This will print your images to any air printer you're paired (connected) to.

  1. Tap Info Settings icon in the mobile version of Sketchbook.
  2. Tap Gallery icon in the mobile version of Sketchbook (the Gallery icon).
  3. Tap Export icon.
  4. Select Share, then select Print.

Presenting images on Mobile

Exclusive to the Android versions.

This presents your images without any UI, so all clients see is your work.

  1. Tap Info Settings icon in the mobile version of Sketchbook.
  2. Tap Gallery icon in the mobile version of Sketchbook (the Gallery icon).
  3. Tap Export icon.
  4. Select Share, then select SlideShow to present your sketches as a slideshow.